Last Reviewed: April 27, 2005
Article: DTS0113
Applies to: dtSearch Desktop (all versions)
Symptoms
Search fails to retrieve a file that should be found
Possible Causes
- A search setting is excluding the file
- The file was not indexed
- The file does not contain the text you are searching for
Troubleshooting Steps
1. Check the search criteria.
In the Search dialog box, check the bottom of the dialog box for filename
or other criteria, possibly left from a previous search, that could be
excluding the file you are searching for.
2. Check that the file contains the word you are searching
for.
In dtSearch, click File > View File to open the document.
Some files contain images of words rather than the words themselves. For
example, a PDF file may contain an image of a scanned page but no text.
Similarly, an HTML file may display text in a banner image. For
information on how to convert images into searchable text, see "How
to use dtSearch or dtSearch Web with OCR"
3. Check that the file was indexed.
- Try searching for another word that you know is in the file.
- Click Index > Index Manager and check the folders and filename filters for the index, and also make sure the number of documents in the index is not 0 (zero).
Zero documents means that dtSearch
did not find any indexable documents in the path indicated in the What
to index box in the Update Index dialog box (Index > Update Index).
In this case, (1) click "Clear list" to remove any items
in the What to index box, (2) Click Add Folder or Add
File to add the correct path to your documents, and (3) Click Start
Indexing. If
your documents are located on a network share, use a UNC path instead
of a mapped drive to ensure that access to the documents will be consistent
for different users. To index documents using UNC paths rather than
mapped letter drives, select folders under Network
Neighborhood in the Add
Folder dialog box. You can also convert a folder in the
What to index list to UNC
format. To convert a folder name to UNC format, right-click the
folder name you want to convert and choose Make
UNC from the menu that pops up. If you receive an access-related
error message while attempting to access the network drive or add the
documents, ask your network administrator to check your network connection
and user access rights to the network share.
